networking lab

Topics: IP address, Domain Name System, VLAN Trunking Protocol Pages: 13 (1052 words) Published: October 7, 2013


1. Network Topology

3. Configuration Command Listings
3.1.
3.2. Switch – SWA

enable
configure terminal
hostname SWA
enable secret hello

interface gigabitEthernet 0/1
switchport mode trunk
switchport trunk native vlan 1
interface gigabitEthernet 0/2
switchport mode trunk
switchport trunk native vlan 1
exit
vlan 2
name Accouting
vlan 3
name Finance
vlan 4
name Marketing
exit
ip routing
interface vlan 1
ip address 139.254.1.1 255.255.255.0
no shutdown
interface vlan 2
ip address 139.254.2.1 255.255.255.0
no shutdown
interface vlan 3
ip address 139.254.3.1 255.255.255.0
no shutdown
interface vlan 4
ip address 139.254.4.1 255.255.255.0
no shutdown
exit

vtp domain ISAM5636
vtp mode server

ip domain-name uhcl.org
ip dhcp pool VLAN1
network 139.254.1.0 255.255.255.0
default-router 139.254.1.1
dns-server 139.254.1.2
exit
ip dhcp excluded-address 139.254.1.1 139.254.1.10
ip dhcp pool VLAN2
network 139.254.2.0 255.255.255.0
default-router 139.254.2.1
dns-server 139.254.1.2
exit
ip dhcp excluded-address 139.254.2.1 255.255.255.0
ip dhcp excluded-address 139.254.2.1 139.254.2.10
ip dhcp pool VLAN3
network 139.254.3.0 255.255.255.0
default-router 139.254.3.1
dns-server 139.254.1.2
exit
ip dhcp excluded-address 139.254.3.1 139.254.3.10

ip dhcp pool VLAN4
network 139.254.4.0 255.255.255.0
default-router 139.254.4.1
dns-server 139.254.1.2
exit
ip dhcp excluded-address 139.254.4.1 139.254.4.10
line vty 0 15
password howdy
login
exit
copy running-config startup-config

3.3. Switch - SWB

enable
configure terminal
hostname SWB
enable secret hello
vtp domain ISAM5636
vtp mode client
interface gigabitEthernet 1/1
switchport mode trunk
switchport trunk native vlan 1
exit
interface vlan 1
ip address 139.254.1.11 255.255.255.0
no shutdown
interface fa0/1
switchport access vlan 1
interface fa0/2
switchport access vlan 2
interface fa0/3
switchport access vlan 3
interface fa0/4
switchport access vlan 4
exit
ip default-gateway 139.254.1.1
line vty 0 4
password howdy
login
exit
copy running-config startup-config

3.1. Switch - SWB

enable
configure terminal
hostname SWB
enable secret hello
vtp domain ISAM5636
vtp mode client
interface gigabitEthernet 1/1
switchport mode trunk
switchport trunk native vlan 1
exit
interface vlan 1
ip address 139.254.1.11 255.255.255.0
no shutdown
interface fa0/1
switchport access vlan 1
interface fa0/2
switchport access vlan 2
interface fa0/3
switchport access vlan 3
interface fa0/4
switchport access vlan 4
exit
ip default-gateway 139.254.1.1
line vty 0 4
password howdy
login
exit
copy running-config startup-config

DNS Server:

4. Experimental procedure

a. Testing VLANs & VTP:

SWA#show vtp status
VTP Version : 2
Configuration Revision : 12
Maximum VLANs supported locally : 1005
Number of existing VLANs : 8
VTP Operating Mode : Server
VTP Domain Name : ISAM5636
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0xF4 0xC8 0x14 0x47 0x30 0x9B 0x49 0x4C Configuration last modified by 0.0.0.0 at 3-1-93 00:00:00
Local updater ID is 139.254.1.1 on interface Vl1 (lowest numbered VLAN interface found)

SWB#show vtp sta
VTP Version : 2
Configuration Revision : 12
Maximum VLANs supported locally : 255
Number of existing VLANs : 8
VTP Operating Mode : Client
VTP Domain Name : ISAM5636
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0xF4 0xC8 0x14 0x47 0x30 0x9B 0x49 0x4C
Configuration last modified by 0.0.0.0 at 3-1-93 00:00:00

SWA#show vlan

VLAN Name...
Continue Reading

Please join StudyMode to read the full document

You May Also Find These Documents Helpful

  • Computer Lab Managemetn System Essay
  • Essay about Online Computer Labs Monitoring System
  • Campus Computer Labs-the Issue at Hand Research Paper
  • Lab Report Format (Ap Bio) Essay
  • Lab 6 assignments Essay
  • Essay on Networking Devices
  • Computer Networking Essay
  • Nt1210 U6 Lab Essay

Become a StudyMode Member

Sign Up - It's Free